1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Development of CyanogenMod (Need Help)

Discussion in 'ZUK Z2 Pro' started by HostZero, Sep 13, 2016.

  1. RusN

    RusN New Member

    Joined:
    Oct 11, 2016
    Messages:
    6
    Likes Received:
    0
    Edgars
     
    #581
  2. switchgott

    switchgott Member

    Joined:
    Dec 9, 2016
    Messages:
    84
    Likes Received:
    3
    strange...i guess he is using emmaus repo for his builds...
     
    #582
  3. be_mler_

    be_mler_ Member

    Joined:
    Nov 2, 2016
    Messages:
    50
    Likes Received:
    25
    I Recognized this too.
    Great Holidays
     
    #583
  4. edgar

    edgar New Member

    Joined:
    Jan 6, 2017
    Messages:
    24
    Likes Received:
    6
    #584
    Last edited: Jan 11, 2017
    Łukasz Czarniakowski likes this.
  5. Emmaus

    Emmaus Active Member

    Joined:
    Aug 29, 2016
    Messages:
    127
    Likes Received:
    148
    #585
  6. Emmaus

    Emmaus Active Member

    Joined:
    Aug 29, 2016
    Messages:
    127
    Likes Received:
    148
    thank you for your bug hunting :)
     
    #586
    Łukasz Czarniakowski likes this.
  7. edgar

    edgar New Member

    Joined:
    Jan 6, 2017
    Messages:
    24
    Likes Received:
    6
    #587
  8. Emmaus

    Emmaus Active Member

    Joined:
    Aug 29, 2016
    Messages:
    127
    Likes Received:
    148
    . build/envsetuo.sh
    lunch lineage_z2pro-userdebug
    brunch z2pro
     
    #588
    Łukasz Czarniakowski likes this.
  9. edgar

    edgar New Member

    Joined:
    Jan 6, 2017
    Messages:
    24
    Likes Received:
    6
    It was reported that those are still not working. I'll be busy for the next 2 weeks so I don't have much time to look into it. But I can continue compiling and uploading then maybe around the end of January I can help fix some stuff
     

    Attached Files:

    #589
  10. Emmaus

    Emmaus Active Member

    Joined:
    Aug 29, 2016
    Messages:
    127
    Likes Received:
    148
    did you do make clean and start clean build?
     
    #590
  11. edgar

    edgar New Member

    Joined:
    Jan 6, 2017
    Messages:
    24
    Likes Received:
    6
    Ah is that necessary? Well it took about 5 hours yesterday so I'll just run it tonight
     
    #591
  12. Emmaus

    Emmaus Active Member

    Joined:
    Aug 29, 2016
    Messages:
    127
    Likes Received:
    148
    i built 2 hours ago and sound work. It was clear build
     
    #592
  13. edgar

    edgar New Member

    Joined:
    Jan 6, 2017
    Messages:
    24
    Likes Received:
    6
    #593
  14. Ahykho

    Ahykho New Member

    Joined:
    Sep 9, 2016
    Messages:
    15
    Likes Received:
    3
    #594
  15. ash

    ash New Member

    Joined:
    Jan 4, 2017
    Messages:
    12
    Likes Received:
    2
    #595
  16. ash

    ash New Member

    Joined:
    Jan 4, 2017
    Messages:
    12
    Likes Received:
    2
    but the vibration is working
    just close and open the gamecontroller
     
    #596
  17. Emmaus

    Emmaus Active Member

    Joined:
    Aug 29, 2016
    Messages:
    127
    Likes Received:
    148
    very strange. i have working sound and not working vibration ))
     
    #597
  18. Emmaus

    Emmaus Active Member

    Joined:
    Aug 29, 2016
    Messages:
    127
    Likes Received:
    148
    and also forgot to say i added f2fs support in kernel, but i do not know how to test it
     
    #598
  19. ash

    ash New Member

    Joined:
    Jan 4, 2017
    Messages:
    12
    Likes Received:
    2
    hah,but this is the truth.
    I changed an input method. So I get the vibration when I was typing.
     
    #599
  20. SilentEYE

    SilentEYE Member

    Joined:
    Oct 9, 2016
    Messages:
    53
    Likes Received:
    10
    Recently I flashed aicp and lost sound after conning back to my backup cm13 rom.

    I had to reboot to solve the problem. Maybe you have the same problem?
     
    #600

Share This Page