ROM [8.1.0][OFFICIAL] Resurrection Remix O v.6.1.0 [F2FS][06/11]

May 25, 2018
2
0
1
Hello everyone!
After two days I have WIFI problems at home. I use DLink powerline router on my network. This happens with RR 6.0.0 and AEX 5.5.
I followed the video tutorial of @bruneba to install RR 6.0.0 posted here.
Any other suggestions for installation?
I am currently using AEX 4.6 with no WIFI issues, installed from ZUI 1.9.
By the way, congratulations and thanks to those responsible for the good work in RR.
Thanks for any help.

Sorry for my English ...: )
 

bruneba

Well-Known Member
Apr 8, 2017
1,674
1,000
113
Hello everyone!
After two days I have WIFI problems at home. I use DLink powerline router on my network. This happens with RR 6.0.0 and AEX 5.5.
I followed the video tutorial of @bruneba to install RR 6.0.0 posted here.
Any other suggestions for installation?
I am currently using AEX 4.6 with no WIFI issues, installed from ZUI 1.9.
By the way, congratulations and thanks to those responsible for the good work in RR.
Thanks for any help.

Sorry for my English ...: )
I didnt have wifi issues on 6.0 version.
Try to update to latest version that is 6.1.
Just install, dont need to wipe (but no problem to wipe cache and dalvik if you want)
 
Likes: Joaomelo
Jun 28, 2017
16
3
3
I get ERROR 7 whilst trying to flash the 06/11 build with the latest TWRP 3.2.1-1. From googling, it seems most people are having this problem.

I reverted back to the 03/15 build that I was on before. I will wait until this is fixed.

EDIT: Just looking back a couple of pages, does TeamWIN TWRP not work for this? People suggesting "Red Wolf"? I'm not familiar with it, can someone provide a link to the right one for Zuk Z2 Pro? I assume I install the same way as TWRP?
 

bruneba

Well-Known Member
Apr 8, 2017
1,674
1,000
113
I get ERROR 7 whilst trying to flash the 06/11 build with the latest TWRP 3.2.1-1. From googling, it seems most people are having this problem.

I reverted back to the 03/15 build that I was on before. I will wait until this is fixed.

EDIT: Just looking back a couple of pages, does TeamWIN TWRP not work for this? People suggesting "Red Wolf"? I'm not familiar with it, can someone provide a link to the right one for Zuk Z2 Pro? I assume I install the same way as TWRP?
You can find it at page 4 on xda link

Btw, you can just follow this tutorial. There is a video you can follow steps
https://zukfans.eu/community/thread...r-image-error-7-installing-a-custom-rom.8347/
 
Last edited:
Nov 22, 2017
8
1
3
Hi ! Thanks for the awesome rom ! How can i see if quick charge 3 is enabled while loading? I have a QC 3 Charger and a proper cable for it. And i want to see if the phone really is quick charging. I am not quite sure if i can see that somewhere. Any ideas?
 

bruneba

Well-Known Member
Apr 8, 2017
1,674
1,000
113
Hi ! Thanks for the awesome rom ! How can i see if quick charge 3 is enabled while loading? I have a QC 3 Charger and a proper cable for it. And i want to see if the phone really is quick charging. I am not quite sure if i can see that somewhere. Any ideas?
When you plug the cable it will show on the lock screen.
IMG_20180617_164514.jpg IMG_20180617_164457.jpg