ROM [8.1.0][OFFICIAL] Resurrection Remix O v.6.2.1 [F2FS][10/06]

bruneba

Well-Known Member
Apr 8, 2017
1,744
1,031
113
i have problem because i disconect charger at 100%... drive to work like 40 minutes and battery drops to 90% in standby... im back to old non treble build
Stay on version 04/13/2018 then.
I had 0% drain overnight.
But chrome still draining a lot (the only app I have that consumes battery a lot)

Download the latest magisk manager, then open it to download the right magisk zip for this version.

Safetynet pass ok on this version, doesnt need any module
 
Jan 30, 2017
46
4
8
34
Have you noticed Wi-Fi issues? I don't know if it happens exactly since I went for RR, but recently my WiFi on ZUK is unstable. I'm measuring it through Speedtest by Ookla and it gives me strange results. I have currently 60/6 Mbit internet but results are from 1 Mbit to 30 Mbit. I made like 30+ measurements during 10 days and it's consistently inconsistent.

I tried different Wi-Fis and it's the same everywhere.

LTE connection is perfectly fine.

EDIT: I'm on the 20180817 RR version
 
Last edited:

bruneba

Well-Known Member
Apr 8, 2017
1,744
1,031
113
Have you noticed Wi-Fi issues? I don't know if it happens exactly since I went for RR, but recently my WiFi on ZUK is unstable. I'm measuring it through Speedtest by Ookla and it gives me strange results. I have currently 60/6 Mbit internet but results are from 1 Mbit to 30 Mbit. I made like 30+ measurements during 10 days and it's consistently inconsistent.

I tried different Wi-Fis and it's the same everywhere.

LTE connection is perfectly fine.
Yes I noticed that too.
Im back to 04/13 version.
 

weimerd

ZUKFans Staff
Staff member
Sep 6, 2016
2,255
1,104
113
I'm bit a newbie in custom ROMs - can you tell me how to downgrade (upgrade) for another version without losing settings and data?
just download the latest RR 6.2.1 version and dirty flash it. It works like an Update, no loosing of data.
 

weimerd

ZUKFans Staff
Staff member
Sep 6, 2016
2,255
1,104
113
I have a problem...I downloaded the latest RR but once I reboot to recovery it reboot to ZUI not Red Wolf...I am so confused and do not know what to do
flash latest twrp.

Flash it with fastboot mode

fastboot -i 0x2b4c flash recovery twrp.img

use latest twrp from twrp.me

Dont forget to flash Factory2Vendor.zip before flashing RR 6.2.1 if you did not do this previously.

View attachment factory2vendor_z2_row.zip
 
Jan 30, 2017
46
4
8
34
flash latest twrp.

Flash it with fastboot mode

fastboot -i 0x2b4c flash recovery twrp.img

use latest twrp from twrp.me

Dont forget to flash Factory2Vendor.zip before flashing RR 6.2.1 if you did not do this previously.

View attachment 4205
PS C:\adb> adb devices
List of devices attached
14ef5185 device

PS C:\adb> adb reboot bootloader

PS C:\adb> fastboot -i 0x2b4c flash recovery twrp.img
< waiting for device >

Same problem as for the first time I flashed my ZUK...fastboot just cannot see my phone. I am tired. How on earth I need to flash twrp again when it was done before? And why it does not work with fastboot? This is ridiculous :/

What am I missing?
 
Last edited:

weimerd

ZUKFans Staff
Staff member
Sep 6, 2016
2,255
1,104
113
PS C:\adb> adb devices
List of devices attached
14ef5185 device

PS C:\adb> adb reboot bootloader

PS C:\adb> fastboot -i 0x2b4c flash recovery twrp.img
< waiting for device >

Same problem as for the first time I flashed my ZUK...fastboot just cannot see my phone. I am tired. How on earth I need to flash twrp again when it was done before? And why it does not work with fastboot? This is ridiculous :/

What am I missing?
seems to be a driver issue. Check Hardware manager