Android 10 for Z2 Pro soon

weimerd

ZUKFans Staff
Staff member
Sep 6, 2016
2,461
1,180
113
t.me
#1
Hey mates,

good news: Android 10 will arrive soon for our Z2 Pro.

AEX, ArrowOS and RR will be available.

First test versions are booting already, do stay tuned :)
IMG_20190915_220226_498.jpg
 
Likes: MRDA

MRDA

Active Member
Mar 18, 2017
407
94
28
mrda.wordpress.com
#6
As well as looking forward to the universal dark mode (less need for Substratum), I'm hoping the new Q/10/whatever ROMs will fix the issues with Google backup currently plaguing Pie.
 

Starchm

Active Member
Sep 12, 2017
196
51
28
#7
As well as looking forward to the universal dark mode (less need for Substratum), I'm hoping the new Q/10/whatever ROMs will fix the issues with Google backup currently plaguing Pie.
What do u mean under issues with gb?
 

Chromatic

Active Member
Nov 13, 2017
293
56
28
#9
I mean it doesn't back up if you put fingerprints and passwords on my phone:


Sent from my ZUK Z2121 using Tapatalk
I can help you with this... I had this same issue and I made a post about how to solve it, but in French.
If needed I can make a rough translation with it ?
 

MRDA

Active Member
Mar 18, 2017
407
94
28
mrda.wordpress.com
#10
I can help you with this... I had this same issue and I made a post about how to solve it, but in French.
If needed I can make a rough translation with it ?
I would appreciate that, though I will say in advance that I have tried the adb solution to no effect, if that's what you propose.

Sent from my ZUK Z2121 using Tapatalk
 

Chromatic

Active Member
Nov 13, 2017
293
56
28
#11

Chromatic

Active Member
Nov 13, 2017
293
56
28
#16
That seems to work, though I tried it several times to be sure, and each time, I got this:
Alright, so the transport service is well configured.
What was the output of the "bmgr backupnow -all " command ?

(On my phone, I noticed Drive wasn't syncing correctly, so I Clear Cache, Clear Data, Force Stop and then reboot)
 

MRDA

Active Member
Mar 18, 2017
407
94
28
mrda.wordpress.com
#17
Alright, so the transport service is well configured.
What was the output of the "bmgr backupnow -all " command ?

(On my phone, I noticed Drive wasn't syncing correctly, so I Clear Cache, Clear Data, Force Stop and then reboot)
Here's what I got:

Running incremental backup for all packages.
Backup finished with result: Transport error
Unable to run backup
 

MRDA

Active Member
Mar 18, 2017
407
94
28
mrda.wordpress.com
#19
Of course you enabled Developer Mode, right?

Try runnning "bmgr backupnow appdata " before "bmgr backupnow -all "
But Clear Cache, Clear Data, Force Stop the Drive app and then reboot could help
Developer options are on. Tried wiping Drive app and rebooting. Still not working.

Sent from my ZUK Z2121 using Tapatalk