AOSP 8.1 project treble

Mar 31, 2018
44
16
8
#21
Hola raul tengo un problema hago todo tal cual pone aqui pero a la hroa de iniciarse solo inicia en modo recovery todo el rato ya no se que hacer
Tambien me sale un error failed to mount "/factory"(invalid argument)
ya no se que hacer lo he intentado todo podrias poner la rom en forma de zip es la unica solución que se me ocurre
gracias de antemano

en el apartado mount del recovery system , data ....seleccionas todas
sino va dime
 
Mar 31, 2018
44
16
8
#22
Hola raul tengo un problema hago todo tal cual pone aqui pero a la hroa de iniciarse solo inicia en modo recovery todo el rato ya no se que hacer
Tambien me sale un error failed to mount "/factory"(invalid argument)
ya no se que hacer lo he intentado todo podrias poner la rom en forma de zip es la unica solución que se me ocurre
gracias de antemano

el error failed to mount factory te va a salir aunke funcione , ami me sale y llevo ya 2 dias con la rom funcionando
 
Aug 6, 2017
48
8
8
Bulgaria
#26
you did this
flash factory2vendor_z2_row_z2x.zip
reboot recovery
Yep, i did it, it renames some partition to vendor, instead of factory. Or smtn like this...

This morning i did another try.

Wipe all.
Flash factory2vendor_z2_row_z2x.zip
Reboot recovery
Flash ROM img to system partition (result - ok)
And when press reboot system it says there is no OS installed.
So, cant flash it...
 

Attachments

Last edited:
Mar 31, 2018
44
16
8
#27
Yep, i did it, it renames some partition to vendor, instead of factory. Or smtn like this...

This morning i did another try.

Wipe all.
Flash factory2vendor_z2_row_z2x.zip
Reboot recovery
Flash ROM img to system partition (result - ok)
And when press reboot system it says there is no OS installed.
So, cant flash it...
Yep, i did it, it renames some partition to vendor, instead of factory. Or smtn like this...

This morning i did another try.

Wipe all.
Flash factory2vendor_z2_row_z2x.zip
Reboot recovery
Flash ROM img to system partition (result - ok)
And when press reboot system it says there is no OS installed.
So, cant flash it...


in my zuk also said that there was no os intalled
 
Aug 15, 2018
41
4
8
#39
FINALLY !!!! I successed to flash this rom and use it all this day.

Whats i have done :
- flash the recovery was post at the begining of this thread
- wipe everything (data, system, sdcard etc...)
- put Resurrection Remix OS rom and project trebel image on the phone
- flash resurrection remix os - then reboot to system
- go back to recovery
- wipe ONLY dalvick, data & cache
- flash project treble image on system
- wipe a second time dalcick, data & cache
- flash a second time project treble image
- reboot to system
and TADA !!!!!

everything working fine, just battery life seems a little bit weak maybe due to the screen backlight