Bootloop sans câble de charge.

May 11, 2017
37
5
8
#1
Bonjour,
Depuis quelques semaines le z2 pro déconne sans raison: sans câble de charge, malgré que la batterie soit chargé, si je l'utilise quasiment immédiatement il reboot mais il se met en bootloop: il reboot sur le logo Zuk indéfiniment.

Par contre avec le câble de charge en charge, il fonctionne parfaitement jusqu'à que je stoppe la charge.

J'ai flashé avec la rom 1.9 qui permet de tout effacer mais sans succès.

Avez vous une solution sans changer la batterie

J'ai quand même commander une batterie en chine.

Merci
 
May 11, 2017
37
5
8
#2
Bonjour,

Suite de mes aventures, aujourd'hui j'ai finalement recu la batterie et ses outils de chine au bout de 1 mois.
Je me suis tout de suite attelé à remplacer la batterie (la seul difficulté est de réussir à enlever la facade arriere avec un seche cheveux et une cale en plastique.
Opération chirurgicale réussie: la batterie fonctionne.

Mais il y a un gros MAIS: le z2 pro boot mais au bout d'un moment il me demande de sélectionner soit un "reboot", soit le "update.zip", et soit le "power off".

Que puis je faire?
auriez vous une idée?

Je précise que je suis en stock.
 
May 11, 2017
37
5
8
#3
Finalement, il y a une astuce très simple pour passer en mode edl il suffit de mettre à la masse la deuxième broche en partant de la gauche sur le port USB:
- Sans avoir branché le z2 pro au câble, connecter lla prise usb court circuité avec du papier aluminium au PC.
- connecté le z2 pro (si c'est bien fait , le logo de batterie de charge n'apparaît pas. ).
- déconnecter, enlever l'aluminium, et reconnecter le port USB au PC.

Si aucune image apparaît, c'est gagné, il est en mode EDL.
Ouvrer QFIL qui va directement le detecter en appareil QUALCOMM, choisissent la Rom et lancer la.
 

Attachments

Nov 25, 2018
37
5
8
#4
SALUT,

Mon ZUK a le même problème. Son travail si ibattery est chargé à 100% et que le câble de charge est branché. Mon téléphone redémarre et reste bloqué dans la boucle de démarrage si je retire un câble de chargement. La batterie se charge normalement.

Votre problème est donc résolu en remplaçant une pile ou en faisant clignoter une action?

Qu'est-ce que vous me proposerez? Devrais-je remplacer une batterie ou un téléphone flash avec Stock ZUI 1.9.

Remarque: la batterie de mon téléphone fonctionnait parfaitement et me fournissait une bonne sauvegarde. Ce problème est survenu soudainement et je suis déjà en stock ROM. Et comme vous l'avez décrit, mon téléphone a le même comportement.

J'attendrai votre aide avec impatience.

Tout le texte ci-dessus est traduit de l'anglais au français. Désolé si vous trouverez des erreurs de langue :)

Cordialement,
Faraz