Continuous restarts

defecto

New Member
Jul 20, 2018
4
0
1
#1
Hello,

I have the smartphone for almost two years without any major incident. My Zuk wear Lineage OS (Nougat) and a few weeks ago, it close an application when i try to use it, "Mi Drone", precisely.

Yesterday something strange happened, It began to restart continuously, without touching anything, even without entering the PIN. If I managed to get in, it would stay a short time without restarting and returning to the loop. The TWRP works, so I was able to do a hard reset and reinstall Lineage. Sometimes it failed and re-entered a loop but finally I was able to do a clean installation, android worked. The problem does not end, I thought it worked but it is not like that. When I opened the "Mi Drone" application, it started to restart again. It did the same with the application of the camera.

After reinstalling the OS several times, it did not loop but it restarted when it entered these applications. Tired of the situation, at night I installed Lineage OS with Oreo and it works better but keeps restarting when I open the "Mi Drone" application or the camera application.

I do not know what else to do to solve the problem.
Thanks,
 

defecto

New Member
Jul 20, 2018
4
0
1
#3
Yes, full charged, wall charger and powerbank. I use lineage with nougat, i updated to Oreo and in the first hours it restarted after opening the applications. Right now it remains stable, I was able to open the applications. I didn't touch anything.

I downloaded many ROMs, in case of problem. Any stable rom recomendation? I don't want change it continuously.

Thanks,
 

defecto

New Member
Jul 20, 2018
4
0
1
#4
After a few days almost quiet, it's begin to restart again. Now runs Lineage OS Oreo, before it mounted Lineage OS Nougat
 

nuclear7

New Member
May 9, 2017
9
1
1
#6
I'm also having constant restarts in a loop, and when they begin they don't stop until i plug the phone to the charger.
It starts randomly when i'm either using chrome, GT browser or facebook app.
I'm using latest ZUI 3.5.389
Did anyone else had this problem and found a fix?
 
Likes: green.gaming

arga

New Member
Mar 26, 2019
1
0
1
#7
HI, im also have that exact same issue but now its back to normal.
What i have done is go to the nearest any phone service, tell them what ur problem and they will check the battery.
As long as ur battery not bloated, theres a chance the battery can be fixed.
In my case, the service guy said it was the cable connector issues and then they fixing the battery.
Now my phone back to normal, and it only cost 100.000 rupiah (7 dollars), but make sure if it works on you too, just charge it untill fully recharged before use, just like the first time
Sorry for my english :) hope it helps..
 
Oct 23, 2016
24
5
3
35
#8
I too have same problem, tried multiple ROM including 1.9 stock - strange is that if i connect usb cable Phone boot without issue & stays as normal