ROM [DISCONTINUED] [7.1.2] Unofficial LineageOS 14.1 (20171210)

weimerd

ZUKFans Staff
Staff member
Sep 6, 2016
2,461
1,180
113
t.me
I dont get the blue circle. Maybe between the songs for a millisecond. But I'm on AEX 5 at the moment. So I can't really compare, sorry.
 

crisps

Well-Known Member
Aug 28, 2016
1,109
473
83
Flash new release over 20171125..

Smooth as always thx...

After flash reboot take a while...
After boot, phone is a little laggy... After some minutes it settle down and runs fast as always...

Cheers
 
Aug 15, 2017
38
8
8
@Cosme, I am unable to login into U-Health with my Lenovo account.
It appears "Server not responded, please try again later".
My account is correct we have granted all permissions to app.
Any idea?

Enviado desde mi ZUK Z2121 mediante Tapatalk
 
Last edited:
Likes: dk1507
Dec 11, 2017
3
0
1
After installing the latest update my phone broke down.
The phone boots to the lock-screen, but the touchscreen and fingerprint scanner don't work. After that the screen goes black and a blue led light appears.
Any ideas how to fix this?
 
Dec 11, 2017
3
0
1
Thanks, I'll try that! Haven't tried anything with basebands so that could be the problem.
How do I get the baseband files on my phone to flash with TWRP? Or is there another method to flash?
It's been a while since I installed stuff, sorry for that.
 
Aug 15, 2017
38
8
8
Thanks, I'll try that! Haven't tried anything with basebands so that could be the problem.
How do I get the baseband files on my phone to flash with TWRP? Or is there another method to flash?
It's been a while since I installed stuff, sorry for that.
Download the latest 7.x baseband from that link and flash with TWRP

Enviado desde mi ZUK Z2121 mediante Tapatalk
 
Likes: Catabolism
Dec 11, 2017
3
0
1
Thanks guys, flashing the latest basebands fixed my problem!
I think I caused the problem by directly updating to 20171210 from an old update.
To be sure in the future, do I have to install every update or is the latest also fine?
Thanks again!
 
Jul 14, 2016
173
19
18
44
Thanks guys, flashing the latest basebands fixed my problem!
I think I caused the problem by directly updating to 20171210 from an old update.
To be sure in the future, do I have to install every update or is the latest also fine?
Thanks again!
What are the latest baseband version?
- this is my version, do I need to update?


Sendt fra min ZUK Z2121 med Tapatalk
 

karpdog

New Member
Aug 10, 2017
23
10
3
Europe
Battery drain for me is higher than previous version... app 10%
If that's true it's quite disappointing, because even the previous versions weren't top regarding battery life. It's always 4.5 hours SOT and a maximum of 2 days with moderate use (btw. I did a clean install wiping dalvik cache and system).

I observed the same with RR and aex.
Despite of the Sot lineageos works perfect for me.