Hard brick / continious vibration

ZuZuZu

New Member
Dec 27, 2016
2
2
1
31
#1
Hello,

I tried to flash the original ROM with Qfile, according to the famous howto:
http://zukfans.eu/community/threads/howto-flash-a-stock-zui-rom-zuk-z2-z2131-only.104/

Unfortunately, I got the "sahara fail" and, if I remember right, the information that the port is not available.
So I powered it on to try it a again later, but now it stucks vibrating and nothing works.

- black screen
- continious vibration
- can´t power off/on (short interruption of vibration if power button is hold for several seconds)
- doesn´t get recognized in Windows anymore

Can someone help?

Best regards
Tobias
 

Eadweard

New Member
Dec 24, 2016
24
0
1
32
#2
Hello,

I tried to flash the original ROM with Qfile, according to the famous howto:
http://zukfans.eu/community/threads/howto-flash-a-stock-zui-rom-zuk-z2-z2131-only.104/

Unfortunately, I got the "sahara fail" and, if I remember right, the information that the port is not available.
So I powered it on to try it a again later, but now it stucks vibrating and nothing works.

- black screen
- continious vibration
- can´t power off/on (short interruption of vibration if power button is hold for several seconds)
- doesn´t get recognized in Windows anymore

Can someone help?

Best regards
Tobias
Did you find any solution?
 

zuktastic

Well-Known Member
Aug 26, 2016
667
283
63
Belgium, Europe
#3
Hello,

I tried to flash the original ROM with Qfile, according to the famous howto:
http://zukfans.eu/community/threads/howto-flash-a-stock-zui-rom-zuk-z2-z2131-only.104/

Unfortunately, I got the "sahara fail" and, if I remember right, the information that the port is not available.
So I powered it on to try it a again later, but now it stucks vibrating and nothing works.

- black screen
- continious vibration
- can´t power off/on (short interruption of vibration if power button is hold for several seconds)
- doesn´t get recognized in Windows anymore

Can someone help?

Best regards
Tobias
did you read the comments in the thread? i have posted the answer 100 times :D
first you need to turn off the phone completely look here
http://zukfans.eu/community/threads/how-to-unbrick-zuk-z2-from-diagnostic-port-900e.2856/#post-17852
 
Likes: Valerian

Eadweard

New Member
Dec 24, 2016
24
0
1
32
#4
Believe me, I've read it 10 times and tried it other 100. Nothing seems to work. The computer recognizes the phone and the port appears.

Simply the phone doesn't start...

Edit:Just for the record, No vibration, no led, nothing. Flashed the official indian rom with no problems, but after that all black.
 

Eadweard

New Member
Dec 24, 2016
24
0
1
32
#7
As for me, appart from the Indian I tried to install the cinese one and same result... Download sucessfull but no start of the phone.
 

ZuZuZu

New Member
Dec 27, 2016
2
2
1
31
#8
after the phone was vibrating till it was completely empty, the flashing worked. never had this before, but I´m happy that it worked out in the end.

The usual hardbrick recommendations didn´t work as I couldn´t shut power off the phone.
 

Toxic09

Active Member
Oct 16, 2016
432
190
43
#9
As for me, appart from the Indian I tried to install the cinese one and same result... Download sucessfull but no start of the phone.
Use latest version of Miflash tool to flash
and flash 1.9.044 version of chinese rom

Hope it helps
 
Feb 1, 2017
1
1
1
29
#11
I don't know if this will work for anyone else, but I managed to boot the vibrating phone by holding volume down and power on, and then releasing it during the pause.
 
Likes: Plinio

kilstrom

New Member
Oct 2, 2016
20
3
3
45
#12
Mine did the same after flashing back to stock. 1.9.044. Hold power and volume up it will keep vibrate but will stop and vibrate again. Keep holding. I think it was after 3 pause in the vibration I stop holding the buttons and the phone started up. Worth a try.

Sent from my ZUK Z2132 using Tapatalk
 
Jan 26, 2017
70
16
8
33
#13
Try to keep power button pressed for two minutes (yes, two minutes), then press both volume buttons and keep them pressed while connecting the phone to the pc.
 
Feb 1, 2017
17
0
1
#14
Hello,

I tried to flash the original ROM with Qfile, according to the famous howto:
http://zukfans.eu/community/threads/howto-flash-a-stock-zui-rom-zuk-z2-z2131-only.104/

Unfortunately, I got the "sahara fail" and, if I remember right, the information that the port is not available.
So I powered it on to try it a again later, but now it stucks vibrating and nothing works.

- black screen
- continious vibration
- can´t power off/on (short interruption of vibration if power button is hold for several seconds)
- doesn´t get recognized in Windows anymore

Can someone help?

Best regards
Tobias
Please can you tell me how did you fix it? I'm exactly this way now and i'm desperate...
 
Feb 1, 2017
17
0
1
#16
Did you read what I wrote in post #13?
Hi. Even when i press power for 2 minutes it never powers off. It vibrates each 5 seconds when I keep pressed power and each 25 when I dont press it. I will try what you say even if it does not power off and report back. I thought it was mandatory to have the phone completely off ...

EDIT: Tried and no answer, the phone kept vibrating the same way and nothing happened on the PC when I pressed both volume buttons and plug the cable 1 second after...
 
Last edited: