Hilfe bei umflashen AEX4.6 auf AEX6.3

crisps

Well-Known Member
Aug 28, 2016
1,108
473
83
#21
Welche qfil hast du geflasht? 1.9 oder 2.5

Root fehler beim ota update...
Denk mal es kommt weil bootloader entsperrt ist...


Wenn du endlich auf zui 4.xx angekommen bist...

Auf der seite twrp.me die aktuelle TWRP runterladen...
>twrp flashen via fastboot
!!!unbedingt bei neustart ins twrp booten!!!.

>aktuelle AEX 6.3 via recovery flashen.


!!! Kein vendor script flashen!!!
( nix factory2vendor)

>optional noch gapps flashen...

Fertig
 
Sep 28, 2017
169
8
18
#24
O.K. Bin anscheinend bei der aktuellsten Stock.
Mein TWRP will irgendwas updaten.
Sieht komisch aus. Vermutlich will der rooten. Was ich nicht will.
Ich versuche jetzt erst noch mal das TWRP aktuell hin zu bekommen.
 
Sep 28, 2017
169
8
18
#26
Irgendwie habe ich es jetzt 3x geflasht, rumprobiert und dann ins TWRP gekommen.
Wie weis ich jetzt auch nicht mehr genau.
Jetzt will er Schreibzugriff auf die Systempartition.
Ich hoffe, das ist kein root.
 
Sep 28, 2017
169
8
18
#27
Ich versuche gerade erst einmal ein Backup zu generieren.
Er meldet immer mal wieder /vendor konnte nicht eingehängt werden.
Sicher, dass ich nicht factory2vendor installieren muss?
 
Sep 28, 2017
169
8
18
#29
Wie es aussieht habe ich AEX6 am laufen.
GAPPS über Aroma. Den kannte ich auch noch nicht.
Erst einmal den ganzen Schrott den ich nicht brauche abgewählt.
Whattsapp backup läuft schon. Wird aber noch dauern.
Leider habe ich natürlich meine Notizen nicht kopiert.
Ich wusste, dass es irgendwo kollateral Schäden gibt.
 
Sep 28, 2017
169
8
18
#30
Naja. Keine sonderliche Besserung.
Entlädt immer noch wie sau.
Lufthansa App sagt immer noch obwohl aktuell ich würde eine veraltete Version nutzen.
Und mein Profimail Go verweigert jetzt mehr als 500 Mail zurück zu laden.
Unter 4.6 gingen bei Neuinstallation nach und nach alle.
Verstehe ich alles nicht. Das war ein Clean install.
 
Sep 28, 2017
169
8
18
#31
Profimail Go ist gelöst. Problem mit der Einstellung. Schwer zu finden...

Ich habe heute mal versucht Flugmodus+Energiesparmodus über Nacht.
Da entlädt er kaum. Im reinen Flugmodus ist er morgens fast leer. Komisch.

Kann bitte jemand mal testen ob bei ihm die Lufthansa App unter 6.3 funktioniert?
Installieren. Flugplan aufrufen.
Bei mir meldet er ich würde eine veraltete App nutzen. Was nicht stimmt.
 
Sep 28, 2017
169
8
18
#32
LH App hat mir nun einer unter 6.3 getestet. Funktioniert bei ihm.
Bei mir nicht. Irgendeine Idee? Habe ich was falsch gemacht?

Was muss ich machen wenn ich nochmal bei Qfil einsteige?
Muss ich da ein vendor2factory nutzen?
 

rolex0815

Active Member
Jul 18, 2016
302
85
28
#33
QFIL plättet alles komplett, Partitionen etc. werden neu eingerichtet.
Vorzustand unerheblich, einzig in den EDL Modus musst du kommen.
 

weimerd

ZUKFans Staff
Staff member
Sep 6, 2016
2,447
1,167
113
t.me
#34
Ich hab DKB Tan2Go am Laufen.
AEX 6.4
Kein Root. (also kein MagisK geflasht)

Selbst mit MagisK kann ich DKB Tan2Go laufen lassen. MagisK Hide und Paket verstecken (in den Einstellungen von MagisK) ist die Lösung.
 
Sep 28, 2017
169
8
18
#35
Ich hatte einmal eine getunte APK der Tan2go.
Ging lange Zeit gut.
Dann hat der Hersteller auch noch die Version getestet.
Dann wollte nur noch eine aktuelle laufen.
Und nur auf ungerooteten Phones.
Ich benötige auch kein root.

Ich teste da nicht mehr mit rum.
Bei mir geht jetzt alles außer der Lufthansa App.
Flugplan geht nicht und runter laden von Bordkarten.
Wahrscheinlich noch mehr was ich nicht nutze.
Warum weiß ich immer noch nicht.
Die App meint immer sie wäre eine alte Version.
Das es bei anderen geht liegt das Problem in meiner Firmware.

Ich bekomme ein zweites Z2pro.
Da fange ich nochmal mit QFIL an.
Und schaue ob es geht.
Und wann es evt nicht mehr geht.
Dann brauche ich mein System nicht zu killen.
 
Sep 28, 2017
169
8
18
#38
Vielleicht liegt da der Klappstuhl begraben.
Ich habe bei 2.5 angefangen.
Irgendwo hattest Du Mal geschrieben: immer das letzte...
 

weimerd

ZUKFans Staff
Staff member
Sep 6, 2016
2,447
1,167
113
t.me
#39
Vielleicht liegt da der Klappstuhl begraben.
Ich habe bei 2.5 angefangen.
Irgendwo hattest Du Mal geschrieben: immer das letzte...
1.9 setzt drin Phone komplett zurück. Danach kannst du dann direkt das letzte Full-OTA machen.