How to install Google play?

sumerian

New Member
Jun 23, 2016
4
0
1
Czech republic
#1
Maybe somebody know How to install Google play on this chinese version ROM. I need to synchronize my mobile (contacts, gmail, gmaps, and so on) with my Google account. Is this possible?
 

MarkH-ZUK

Founder of ZUKFans
Staff member
Jun 3, 2016
196
191
43
#2
Maybe somebody know How to install Google play on this chinese version ROM. I need to synchronize my mobile (contacts, gmail, gmaps, and so on) with my Google account. Is this possible?
yes - just download from the ZUK app store its very easy
 

sumerian

New Member
Jun 23, 2016
4
0
1
Czech republic
#3
And really everything will be working like on other phones? Google account, google contact, gmail, location history and so on? Excuse me for my answers, but I am amateur in this things and I need working phones and apps. And what about root and install More locale? Is is possible to root this phone?
 
Jun 14, 2016
84
32
18
24
#10
If the system is in English and not the app, it means that the app hasn't yet been translated (like Weather app).
 

Fue

Member
Jul 3, 2016
32
19
8
#11
Well, no ;)

If the system and locale are set to English, everything is fine (= ZUI apps are English; ok the weather app isn't but I don't care). But as soon as you change the locale (not the system) to something different than English or Chinese, the health gimmicks and some other ZUI apps fall back to Chinese by default. It's ok that they fall back to a language they support as they obviously do not support German (probably neither Italian nor Czech). But they fall back to Chinese instead of English and that's a pity.

As an example where it really starts to "hurt": Setting the locale to German, the SafeCenter app won't start anymore. It will instead crash the theme (Notification: "Theme reset - System theme restored due to multiple app crashes"). Setting the locale back to English, the SafeCenter will start.

What I would love to do is to "tell" these apps: If you don't support the language set by the locale, then fall back to English and not to Chinese.

For now as a workaround I set German and English as favorites in the Locale More App and switch between these two languages if needed.
 
Last edited:
Likes: killiandh10

tom

New Member
Jun 15, 2016
20
6
3
43
#12
i need help ! i cant connect my Phone via adb !
The driver is correctly installed and my phone is in USB debugging mode
but it does not work...

driver.JPG
failed.JPG
 

Fue

Member
Jul 3, 2016
32
19
8
#13
Try installing the Android SDK: https://developer.android.com/studio/index.html (scroll down to the bottom and download installer_r24.4.1-windows.exe). Android SDK will update itself first via the SDK Manager after installation.

Depending on whether you choose installation "just for me" or "for everybody" on your PC, it will either install into the User/[your account]/AppData/Local directory or into the program files (x86) directory.
In each case it will create an /Android/android-sdk/platform-tools folder, where you'll find the adb.exe.

First, kill the adb.exe process with the Task Manager, if it is still running in background. Then you go to the SDK's platform-tools directory via CMD and execute "adb.exe devices". It should find your phone now. When ADB finds your phone, copy the run.bat into the platform-tools folder and run it via CMD.
 
Last edited:
#15
Have the same Problem... I will try it this evening... is it correct that the dailer crashes and some other chinese apps.

Edit:
I just tried it. It worked out and everything is in German now. All chinese apps switched back to chinese instead of english. And the Safe Center does not work at all. You Need to Switch back to english in that case.
 
Last edited:
#16
Well, no ;)
As an example where it really starts to "hurt": Setting the locale to German, the SafeCenter app won't start anymore. It will instead crash the theme (Notification: "Theme reset - System theme restored due to multiple app crashes"). Setting the locale back to English, the SafeCenter will start.
@Fue did you also have a red frame on the outside of the display which lights up independentlly.
I do have the Theme reset too.