Music equalizer doesn't work on ZUI 2.0.133 ST Indian

Is it a hardware or a software issue?

  • Hardware

  • Software


Results are only viewable after voting.

israel

New Member
Jan 22, 2017
4
0
1
#1
Hey Zuk z2 plus users.

I found a bug on our zuk z2 plus, The equalizer built-in the play music doesn't work, Does any one know a work around on it? Check yours, lemme know....

The issue is, When we slide the eq bars, there are no noticeable difference sensed on the ear phone.



Thanks in advance!
 
Jan 12, 2017
85
22
8
50
#4
I use poweramp and the equaliser works fine

Tested Play Music and it seems you are right theequaliser does not do any thing 2.0.133ST Indian
 
Last edited:

israel

New Member
Jan 22, 2017
4
0
1
#7
I use poweramp and the equaliser works fine

Tested Play Music and it seems you are right theequaliser does not do any thing 2.0.133ST Indian
I did try Poweramp and you are right it work, But would be better if zuk devs can fix this on the upcoming update... :(
 

costin85

Active Member
Dec 21, 2016
318
85
28
35
#8
Since I have updated 2.5 I don't use GApps, I don't have play music.

I'm trying to be independent from Google.



Sent from my ZUK Z2131 using Tapatalk
Well, it's the only way i found that can access the equalizer.
You can also try this.
This can also access the eq.
Install as normal apk.
 
Jun 23, 2016
32
9
8
30
#9
Well, it's the only way i found that can access the equalizer.
You can also try this.
This can also access the eq.
Install as normal apk.
Hi. I am on zui 2.5 stock and the Equalizer don't work (Snapdragon Audio+)... I test It with Google Play Music.. but i have also tested It with your shared app (Sony walkman) and don't work... Any solution? I don't want to do root and install viper for that issue...
EDIT: poweramp equalizer works.. but not is a clear sound..

Inviato dal mio ZUK Z2131 utilizzando Tapatalk
 
Last edited:

costin85

Active Member
Dec 21, 2016
318
85
28
35
#11
Hi. I am on zui 2.5 stock and the Equalizer don't work (Snapdragon Audio+)... I test It with Google Play Music.. but i have also tested It with your shared app (Sony walkman) and don't work... Any solution? I don't want to do root and install viper for that issue...
EDIT: poweramp equalizer works.. but not is a clear sound..

Inviato dal mio ZUK Z2131 utilizzando Tapatalk
It does not work.