1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My Z2 only charging with 1A charger

Discussion in 'Fan Lobby' started by sunglasses, Oct 26, 2017.

  1. sunglasses

    sunglasses New Member

    Joined:
    Oct 22, 2017
    Messages:
    1
    Likes Received:
    0
    one day i charged my Z2 with aftermarket charger and after that my phone cant charge with the original charger. It only charging with an old iphone charger which has 5V and 1A. Then i tried to charge with more than 1A chargers, its not charging.
    I read from several forums to remove the diode near the charging port, but it doesnt work for me.
    Anyone knows the solution?

    Sorry for my bad english :(
     
    #1
  2. Kopper

    Kopper New Member

    Joined:
    Oct 16, 2017
    Messages:
    22
    Likes Received:
    8
    I don't know if your issue solved. I had meet same thing as yours , can't change and can't exchange data with computer , the line is broken, so you should make sure line , and you can input "*#*#1111#*#*" in phone call diaglog and you will enter Engineer Mode ,Manual Test,Charger, that will show Charging Current, if your chager is orginal ,that will be more than 1500MA.
     
    #2

Share This Page