ROM Official MoKee Roms

Feb 28, 2017
44
17
8
How is going the last mokee 6.01? Stable no bugs??
I DO NOT USE MOKEE ROMs any more, why? Because:

I just UN-installed Mokee 6. I say do not use it, reasons:

1) Incremental updates did not work even after paying for updates donation. There were only 2!
Some guy here said it was because SuperSU but we need that for rooting! So pointless OTA incremental.

2) The Mokee devs never reply to anyone. They are also very rude.

3) They stopped working and updating Mokee 6.x. SO IT IS A DEAD ROM.

4) They are working on 7.x version, which has many more bugs than other few top ROMs here as can be seen from feedback on forum.

5) Last few weeks I did not do anything to the phone, did not even have time to install new apps. But did clean cache etc daily as I always do. The phone started cases of freezing and lag!

6) During the last 10 days, the OS started using android OS system to switch on mobile data and transmit data to China! Probably personal information. It did not do this before. I disable all apps using mobile data but it continued to turn on mobile data and upload info to who knows. It was not doing this before the last ten days or so. One can not turn off mobile data usage for sysapps and kernels.


I installed Dirty Unicorns version 11.3 yesterday, it works well:
https://zukfans.eu/community/threads/7-1-x-z2-unofficial-dirty-unicorns-by-davidevinavil.4279/


Unofficial Lineage 14.1 also looks well with free OTA updates when the dev has time, but I have not installed it personally, feedback also looks good:
https://zukfans.eu/community/threads/7-1-x-unofficial-lineageos-14-1-20170428.4852/


Good luck guys.
 
May 22, 2017
23
7
3
I'm new to Mokee and gotta say that I am pretty impressed. I have tested a lot of roms on my Z2, and almost didn't even try Mokee. It doesn't have a lot of features like RR or Cosmic OS that I like testing and using to give the phone that next level of customization. When I first installed Mokee I became frustrated with the lack of no option for the navigation bar. I was able to find that by editing the build.prop with qemu.hw.mainkeys=0, you could enable it. I also had and still have issues with the utouch configuration. I tried the steps from #7 of this thread and it didn't work for me. I also tried setting up a long press to open the google assistant. The google assistant will open but disappears as soon as I let go of the button. At this point I have everything set to no action and pretty much use the hardware button as a finger print scanner only. Man, I gotta say that the rest of the rom rocks in my opinion. The fingerprint scanner works flawlessly for me. I just tried the OTA update a couple of hours ago and it even worked without any problems. Apart from the utouch, everything works really well with this rom for me, and I am not even going to get into the fact that I had an LTE connection for a couple of hours after installing this rom. The only way that I could get that in the past is forcing a restart of the radio with LTE Discovery, and then I could only connect for about a minute before it would drop back to H+. This is a stable rom that works well, and I will probably be using this as my daily driver for a while.
 
May 22, 2017
23
7
3
Utouch works...just need to edit a file.

Inviato dal mio Z2 utilizzando Tapatalk
I know this is an old post, but were you able to get it to work? I modified the fpc1020tp.kl file to this
key 158 BACK VIRTUAL
key 249 MENU
key 254 APP_SWITCH
key 183 HOME VIRTUAL
and neither of the swipe functions work. I am able to touch the button to go back and press the button to go home, but other than that the swipe features do not work.

I am just curious if anybody has actually gotten the utouch to work properly with the swipe features on MK71.2
 
Apr 21, 2017
1
0
1
I have two Zuk Z2s, both running Mokee 7.1.2 (one has latest build 201705251948, other has an older build 201704201933).

Both have issues with the camera:
- Video recording freezes after around 15-30s. It appears to keep recording, but when I look at the file, the image freezes and only the audio continues. This happens with Google Camera and Snap Camera, so seems to be unrelated to which camera app I'm using.
- Google camera only works if I uninstall all updates, otherwise it crashes straight away saying "Camera has stopped"

Anyone else had similar issues? I can't imagine it would be hardware as both devices suffer exactly the same problems.

I'm considering going back to ZUI 2.5.334 ST to see if that fixes it...

Update: ZUI 2.5.334 ST didn't fix it. Can it be that both my phones are stuffed...?
 
Last edited:
May 22, 2017
23
7
3
I have two Zuk Z2s, both running Mokee 7.1.2 (one has latest build 201705251948, other has an older build 201704201933).

Both have issues with the camera:
- Video recording freezes after around 15-30s. It appears to keep recording, but when I look at the file, the image freezes and only the audio continues. This happens with Google Camera and Snap Camera, so seems to be unrelated to which camera app I'm using.
- Google camera only works if I uninstall all updates, otherwise it crashes straight away saying "Camera has stopped"

Anyone else had similar issues? I can't imagine it would be hardware as both devices suffer exactly the same problems.

I'm considering going back to ZUI 2.5.334 ST to see if that fixes it...

Update: ZUI 2.5.334 ST didn't fix it. Can it be that both my phones are stuffed...?

Hi Andrew, I have the same experience. I took my Z2 to a tournament this past weekend and recorded some video footage. Unfortunately, I am experiencing the same thing on the video playback. The video freezes after several seconds, but the audio continues. I am bummed because the video was important to me. I also experienced the camera crashing on several occasions when I tried to take the video. This happened after the first video on the subsequent videos. So if I took one video, the camera would freeze/crash on the second video. I would reboot the phone and I could take another video. At least I thought I was taking a video. I did not experience this on other ROMs, and I know I took a lot of videos when I had RR on my phone. I was running Mokee build 201705261944-Nightly when I had all the problems. I do like Mokee because there are a lot of things that work right with this rom, but I think I am going to change back to RR. I never had any success getting google apps loaded on ZUI, or I would give it a try. Hope this helps.
 

Henk

New Member
Mar 8, 2017
1
0
1
I'd love to see this rom come together and work as flawlessly as it did on my Moto G. Currently on latest Indian beta, but my Moto G (1st gen) is still way snappier on that old hardware than mij Zuk Z2 is on stock firmware :(
 

locolyric

New Member
Apr 8, 2017
28
6
3
it's not working even with correct password, doesn't unlock, i have to delete the password from recovery, with pin and pattern is working fine only with password doesn't work
i have this shit bug on the last version of mokee 6.0. i won't recognize my pin ! some how don't know why when i restart a few times and it works.
any patch for this bug???

and i find out the touch function is worst if compare to zui rom. when i press home button, i can see the app back to last page and back to home screen. Not sensitive as ZUI.
 

farbus

New Member
Mar 23, 2017
8
0
1
I installed Magisk manager on the latest Mokee 7.1.2, but i can't get green light for safetynet... I always get a CTS profile mismatch error...
 
May 22, 2017
23
7
3
I installed Magisk manager on the latest Mokee 7.1.2, but i can't get green light for safetynet... I always get a CTS profile mismatch error...
I get this too. Go into Magisk Manager then open the menu. Under Settings select the check box next to Magisk Hide. That should fix your problem. If you exit out of settings and rerun the safety net check, it should pass.
 

farbus

New Member
Mar 23, 2017
8
0
1
I get this too. Go into Magisk Manager then open the menu. Under Settings select the check box next to Magisk Hide. That should fix your problem. If you exit out of settings and rerun the safety net check, it should pass.
I already did that but it didn't work.

edit,

i gave up and got back to DU
 
Last edited: