Problème de flash avec qfile

craksus

New Member
Jan 30, 2018
11
1
3
Versailles
#1
Bonjour à tous,
Après avoir reçu mon "précieux" z2 pro et en m'appliquant à suivre scrupuleusement le sacro-saint guide du débutant, je bloque. En fait c'est qfile qui me dit:Download fail sahara fail Qsahara server fail process
merci aux âmes charitables
j'ai déja désinstallé puis réinstallé drivers/adb/fastboot sans oublier de désactiver vérifications des pilotes et l'antivirus et internet off....je vois pas
merci
 

JEAN56

Active Member
Jul 28, 2017
645
198
43
#2
Salut craksus.

Bienvenue.

Bon ce n'est rien,il te suffit de copier directement sur ton disque dur C,la rom et surtout de la nommer :
1 Qfil n'aime pas les nom à rallonge.
Tiens nous au jus si besoin.
 

soso436

New Member
Aug 13, 2018
3
0
1
#5
Hello les amis, j'ai un soucis similaire à celui de craksus, j'ai presque tout essayé, mais ça bloque à cette étape, tout ce astuce est la bienvenue, merci :)


Capture.PNG
 

soso436

New Member
Aug 13, 2018
3
0
1
#8
Hello Zuldar, oui j'ai vraiment tout essayé, finalement j'au pu m'en sortir grâce au commande fastboot en cmd.

Merci beaucoup ;)
 

Clems07

New Member
Apr 10, 2019
8
0
1
#9
Bonjour,

suite à un probleme de flash similaire que je n'ai pas réussi à résoudre, j'observe des beug...
Mes capteurs ne répondent plus (pas de rotation auto, pas de proximité, pas deluminosité auto etc).

j'ai un Z2 PRO root avec la room custom AOSP 6.4

Je souhaiterait refaire une initialisation complète avec une rom custom puis repasser sur la rom AOSP 6.5.

Pouvez vous me transmettre un tuto pour cette manip?

Savez vous comment faire foncionner le capteur d'oxygenation du sang avec cette rom?

Merci d'avance