ROM CUSTOM AEX 6.1/6.2/6.3/6.4/6.5 OFFICIELLE 9.0 POUR Z2 PRO

Clems07

New Member
Apr 10, 2019
7
0
1
Slt, 6.0? Je penses que tu dois faire les mise à jour pour arriver à la 6.4. tu verras que bcp de choses ont été corrigé. ;)
bonjour.
mon zuk pro n'arrete pas de redemarrer tout seul...
j'ai effectué un formatage complet y compris fichiers perso, et j'ai instaler la rom AEX 6.4
j'ai recuperer une sauvegarde de ma configuration android.
tout fonctionnait bien
mais depuis que je suis allé trifouiller dans les parametres d'accessibilité (car je n'arrive plus a trouver ou se situe le menu pour configurer la reconnaissance faciale) mon tel à beugué (figé). j'ai juste activé puis désactive le menu accessibilité (controler le telephone via un menu de grande taille)...
j'ai donc forcé le redemarrage par un appuit long sur la boutton power.
depuis il n'arrete pas de redemarrer en boucle.

merci de votre aide car je passe des heures pour trouver la solution....
 

Clems07

New Member
Apr 10, 2019
7
0
1
Clems07, as-tu installé vendor2factory ?
Je l'avais en effet installé quand je suis passé de la version 6.0 a 6.4.
Mais je ne crois pas l'avoir réinstaller après avoir fait mon formatage complet.
Je peux le réinstaller après coup? Sans réinstaller la rom?
J'ai l'impression que les redémarrages viennent de s'arrêter tout seul maintenant mais ça ne me rassure pas.... Je ne sais pas si ça peut revenir a tout moment...
 
Apr 10, 2019
7
0
1
Hello, je me suis finalement lancer dans la réinstallation en suivant scrupuleusement les étapes.
Lorsque j'installe vendor2factory le recovery affiche : aucun fichier digest trouvé.... puis il renome en factory to vendor...
J'ai tout de meme poursuivi... mais j'observe toujours des redemarrages.
de plus il y a des beug dans le système: la rotation automatique et le retroeclairage automatique ne fonctionne pas

merci encore pour votre aide
 
Apr 10, 2019
7
0
1
Hello, je me suis finalement lancer dans la réinstallation en suivant scrupuleusement les étapes.
Lorsque j'installe vendor2factory le recovery affiche : aucun fichier digest trouvé.... puis il renome en factory to vendor...
J'ai tout de meme poursuivi... mais j'observe toujours des redemarrages.
de plus il y a des beug dans le système: la rotation automatique et le retroeclairage automatique ne fonctionne pas

merci encore pour votre aide
Bonjour. Pour information, j'observe ces problèmes depuis que j'ai voulu réinitialiser mon z2 pro au système d'origine sans Root alors qu'il était rooté. J'ai utiliser un tuto expliquant une manip en flashant le téléphone depuis le PC... J'avais utilisé cette technique pour rooté le téléphone a l'époque mais là en sens inverse ça n'a pas fonctionné. Je voulais retrouvé l'utilisation du capteur de pression sanguine.... Mais pour le coup j'ai l'impression d'avoir perdu l'usage d'autres capteurs.( Accéléromètre, boussole, proximité...) Il y a t'il un moyen de tout reprendre à 0 et retrouvé l'usage de tous les capteurs?
 
Apr 10, 2019
7
0
1
Je viens d'installer la V 6.5 du 22/04/2019 et tout semble rouler.
Il a fallu que je désinstalle la barre Google qui est apparue au redémarrage.
EN effet il faut que je test la dernière version mais je pense que j'ai un probleme plus profond. Il faudrait que j'arrive a remettre mon telephone dans son état d'origine avec sa rom stock d'abord pour récupérer l'usage des capteurs. Puis-je faire cette manipulation en restant root? existe t til un tuto pour faire cette initialisation depuis un telephone root avec une custom rom?

Cordialement