ROM CUSTOM AEX5.1 OFFICIELLE 8.1 POUR Z2 PRO

Kmar0

Active Member
Nov 25, 2017
200
57
28
Salut!

Pareil pour moi 30% de batterie dans la nuit....je soupçonne depuis les mises à jour des apps Google récemment de bouffer de la batterie dans la nuit qui forcément coïncide avec la derniere AEX du zuk2 pro.
 

Altau

Active Member
Dec 1, 2017
158
33
28
Paris
Je viens de procéder à la mise à jour de la V5.7 vers la V5.8 de façon automatique et tout s'est bien passé. L'appareil a redémarré normalement et tourne rond.
Pas de changelog publié à cette heure.
 
Likes: JEAN56

Kmar0

Active Member
Nov 25, 2017
200
57
28
Pareil aussi, petite remarque j'ai vu qu'il y a avait une petite modification dans la partition ./vendor lors de l'installation de la ROM dans le twpr car je n'ai pas vu d'erreur de démontage de la partition. Après redémarrage j'ai vu qu'il lagué pas mal... Je sais pas si sa vous l'as fait aussi? Même après un 2eme redémarrage cela me le fait aussi, mais un il tourne bien donc à voir par la suite.
 

Altau

Active Member
Dec 1, 2017
158
33
28
Paris
Toujours aucun soucis de mon côté, consommation et fonctionnement normaux.
J'ai vu qu'il y avait une nouvelle version des gapps à la date du 12/08/2018 mais je suis pour le moment resté à ma version du 14/04/2018.
 

Kmar0

Active Member
Nov 25, 2017
200
57
28
@Altau je pense qu'il ne soit pas nécessaire de mettre toujours la nouvelle version gapp, pour moi tant que tu fais la mise à jour via le play store tes applis google le sont.
 
Last edited:

Altau

Active Member
Dec 1, 2017
158
33
28
Paris
Nouvelle version de la 5.8 datée du 13/08/2018 disponible.
Installation un petit peu laborieuse car il a fallu redémarrer à la main, les manips ne s'enchaînant pas toutes seules cette fois-ci.
A part ça, pas de souci.
 
Jan 14, 2018
72
36
18
Coucou à tous, je trouvais la version 5.8 (1er version) trop énergivore que se soit en dirty ou clean install après j'espère que la 5.8 sera mieux et apparemment dernière mise à jour d'Oréo ... ;)
 
Last edited:
Mar 19, 2018
94
22
8
France 95
je n'avais pas remarqué tout de suite, mais depuis la dernière mise à jour je n'ai plus de 4G et donc plus de réseau mobile.
avec la mise à jour du 13/08 je pensais que ça s'arrangerait mais non.
une idée de piste?
 

zuldar

Active Member
May 29, 2017
143
63
28
je n'avais pas remarqué tout de suite, mais depuis la dernière mise à jour je n'ai plus de 4G et donc plus de réseau mobile.
avec la mise à jour du 13/08 je pensais que ça s'arrangerait mais non.
une idée de piste?
A tu essayer de refaire un wipe cache et davilk .
 
Mar 19, 2018
94
22
8
France 95
ça été fait avec la mise à jour du 13/08 carr je l'ai installé via TWRP

EDIT. je suis repassé par TWRP, j'ai ré-installé les datas que j'ai sauvegardé précédemment, refais un wipe et tout revenu dans l'ordre
 
Last edited:
Mar 19, 2018
94
22
8
France 95
RE
aujourd'hui j'ai une nouvelle fois perdu ma connexion internet sur les deux cartes SIM.
et j'ai pas d'idées.
je vais essayé d'installer la version précédente pour voir si ça vient de là
 

JEAN56

Active Member
Jul 28, 2017
646
201
43
Salut.

De retour après quelques mois,je suis passé sur la v5.8.

Pour moi qui étais sur la stock 3.5,le flash twrp a quelque peu foiré(résolu en en flashant un twrp 3.2.1,puis le fichier vendor),la 5.7 s'est installée sans soucis et mise à jour dans la foulée.

Que du bonheur,pas de soucis 4g pour moi Doubledaniel,pas de FC,rien de rien vraiment le top.
L'autonomie pour moi n'a jamais été aussi bonne (2 jours en usage normal sans jeux,mais avec du surf et un peu de données,pas de chauffe .

Content d’être de retour sur mon précieux z2 pro.

A plus et bonne journée à tous.
 
Likes: Guyllheaume