Spell checker

Pelletspelle

Administrator
Staff member
Aug 3, 2016
500
62
28
39
#1
Anyone who knows to get rid of the annoying spellchecker dictonary that comes up when taping on a red underlined word in sms and messanger etc.


 
Last edited:

Pelletspelle

Administrator
Staff member
Aug 3, 2016
500
62
28
39
#7
Ok, so its maybe not possible then.

I have tried a couple of custom roms, and its great with own language witout more locale installed , but with the custom rom a couple of streaming apps don't work, says the phone is rooted. And I really need those apps to work..
And I have tried some things to hide root without success so I gave up, think zui Indian rom works good except for the issue with the dictionary popping up when tapping on red line word:eek:
 

Pelletspelle

Administrator
Staff member
Aug 3, 2016
500
62
28
39
#9
I know, but the app is saying that anyway on the custom roms I tried, maybe because of the unlocked bootloader.
 

bruneba

Well-Known Member
Apr 8, 2017
1,791
1,057
113
#12
Go to settings- advanced settings- applications- find the app and disable (like to uninstall apps)
 

sergsinger

Active Member
May 22, 2017
294
72
28
#13
You need to try QuickShortcutMaker. Type "spell" in Activities and you will find it in Settings.
Go to settings- advanced settings- applications- find the app and disable
What app he must disable?!
Gboard, which you have mentioned, have spell checker too. So you recommend to disable Gboard?! :confused:
 

bruneba

Well-Known Member
Apr 8, 2017
1,791
1,057
113
#14
Install gboard and disable android keyboard (AOSP)
You need to try QuickShortcutMaker. Type "spell" in Activities and you will find it in Settings.

What app he must disable?!
Gboard, which you have mentioned, have spell checker too. So you recommend to disable Gboard?! :confused:
No, he must install gboard and disable Android Keyboard (AOSP) In settings -advanced settings- applications
 

bruneba

Well-Known Member
Apr 8, 2017
1,791
1,057
113
#16
I'll repeat once again: Gboard have spell checker too. If he don't want to use it even with Gboard, he must switch it off by digging in QuickShortcutMaker ;)
Right but even if he disable on gboard it will show the red line. He must disable AOS too
 

FallenKn

New Member
Mar 21, 2017
18
1
3
#17
Right but even if he disable on gboard it will show the red line. He must disable AOS too
Nope the Spell checker being discussed about is the one from the SYSTEM, disabling the keyboard would not help.

Edit: System is using AOSP Keyboard Spell Checking but if you disable it you'll only "brick it".
The way to go is thru the Menu which isn't being shown.
 

bruneba

Well-Known Member
Apr 8, 2017
1,791
1,057
113
#18
Nope the Spell checker being discussed about is the one from the SYSTEM, disabling the keyboard would not help.

Edit: System is using AOSP Keyboard Spell Checking but if you disable it you'll only "brick it".
The way to go is thru the Menu which isn't being shown.
Did you try it? Because I did it and im not bricked or anything.
 

FallenKn

New Member
Mar 21, 2017
18
1
3
#19
Did you try it? Because I did it and im not bricked or anything.
okay, haven't tried it yet but I thought so.
Still if he installs another keyboard with spell checking the issue will still present.
It's better to disable Spell Check at all not the depencies in my opinion
 

Pelletspelle

Administrator
Staff member
Aug 3, 2016
500
62
28
39
#20
You need to try QuickShortcutMaker. Type "spell" in Activities and you will find it in Settings.

Tried this, thank you very much finally i got rid off that annoying spell checker!

Didn't try the other method mentioned since this seems to work, but thank all of you for helping me out!

About custom rom did try some, and at least one of them wasnt pre rooted, its something with that streaming app some people have trouble with it with phones out of the box complaining that app say they are rooted.
 
Likes: borsuk