Zuk Z2 brak zasięgu, jest IMEI - pomocy :)

Wiktor

New Member
Apr 1, 2017
10
0
1
#1
Cześć,

Po ostatniej aktualizacji AospExtended Rom V5.4 po ok roku użytkowania zuk stracił zasięg sieci.
Czytałem trochę na zagranicznych forach o instalacji ZUI_1.9.044_ST, Baseband i nawet o potrzebie lutowania ale nie jestem pewny czy wszystko zrozumiałem.

Minęło trochę czasu od rozmów na temat problemów z zasięgiem i może ktoś z większym doświadczeniem / wiedzą doradzi za co najlepiej się zabrać w odpowiedniej kolejności?

Dzięki za dobre słowo!
 

mar.ur

Active Member
Nov 9, 2017
394
133
43
#2
Zrób kopię w twrp partycji EFS i wrzuć na pc lub pendrive . Uruchom fastboot
I teraz
Fastboot flash modem NON-HLOS.bin ( wyciągnij z zui ROM najlepiej najnowszego lub z baseband.zip )
Enter
fastboot erase modemst1
Enter
fastboot erase modemst2
Enter i restart
 

Wiktor

New Member
Apr 1, 2017
10
0
1
#3
Dzięki za szybką reakcje ale dalej zasięgu brak.
NON-HLOS.bin z ZUI3.5.337
(Rozumiem, że rom aex nie ma tu za wiele do rzeczy)
 

mar.ur

Active Member
Nov 9, 2017
394
133
43
#4
Jeśli po tym nie ma zasięgu to raczej wada sprzętowa . Jedyne co jeszcze możesz spróbować to instalacja zui 1.9
 
Apr 28, 2018
1
0
1
39
#5
Wymiana płyty. Miałem to samo z Z1 ale problem dotyczy też Z2. Próbowałem chyba wszystkiego qfil stockowe romy alternatywne romy wgrywanue sterowników modemu z innych wersji. Nic nie pomogło. Zasięg podobno potrafi wrócić sam z siebie ale czesto szybko też znika i niestety nic z tym się nie da zrobić. Serwis wymienia płyty główne.

Wysłane z mojego Lenovo P2a42 przy użyciu Tapatalka