Zuk Z2 Pro Boot Freeze (brick?)

Clopatata

New Member
Mar 24, 2018
2
0
1
#1
Aiuto !!!

Ho comprato uno zuk z2 pro, che aveva Miui. Successivamente, ho flashato con TWRP una custom Rom per passare ad Android Oreo. Da allora, il telefono non parte, rimanendo in bootloop tra il boot e il fastboot.
Riesco ad entrare in EDL. Fastboot ed ADB non vedono il telefono.

Ho provato a flashare la ROM di Stock (indiana e cinese) con QFILL e mi da il famoso "Sahara Fail",
mentre con MIflash, l'errore Sahara oppure "cannot receive hello packet".

Utilizzo Windows 10, e Linux. Ho installato i drivers Qualcomm, Miui ...etc

Come devo fare ? è un mese che non ne vengo a capo :(

PS
Device : Unlocked
Secure Boot : Enabled

Sospetto che il colpevole sia il secure boot, da disabilitare; ma non riesco a farlo con fastboot
 

ste

New Member
Mar 25, 2018
11
3
3
#2
Hai già provato a seguire questa guida?
https: //zukfans.eu/community/threads/do-you-want-to-update-to-oreo-read-this-first.7848/
 
Likes: Clopatata

Clopatata

New Member
Mar 24, 2018
2
0
1
#3
Hai già provato a seguire questa guida?
https: //zukfans.eu/community/threads/do-you-want-to-update-to-oreo-read-this-first.7848/
Ciao, grazie per la risposta.
Ho letto ora la guida, ma come dicevo nel post, avevo precedentemente usato TWRP per flashare.
Ora non riesco a uscire da questa situazione ( posso rivolgermi a qualcuno a Milano ? )
come faccio a capire se il bootloader è sbloccato ?

nel fastboot mi da :

Device : Unlocked
Secure Boot : Enabled
 

ste

New Member
Mar 25, 2018
11
3
3
#4
Ciao, grazie per la risposta.
Ho letto ora la guida, ma come dicevo nel post, avevo precedentemente usato TWRP per flashare.
Ora non riesco a uscire da questa situazione ( posso rivolgermi a qualcuno a Milano ? )
come faccio a capire se il bootloader è sbloccato ?

nel fastboot mi da :

Device : Unlocked
Secure Boot : Enabled
Ciao secondo me dovresti provare a flashare la 1.9 Stock in qualche modo (questo blocca il bootloader) e vedere se riparte. Poi procedi via OTA alla 3.1 e con il telefono in quello stato riprova a passare a Oreo.
Magari lo hai gia letto, comunque ti lascio un altro post da guardare:
https ://zukfans.eu/community/threads/newbie-paradise-faq-read-this-before-creating-a-new-thread.7603/


Comunque a Milano non conosco nessuno che lavori con gli zuk e non saprei chi riferirti.
 
Last edited:
Oct 5, 2017
1
0
1
#5
forum.xda-developers.com/lenovo-zuk-z2/help/sahara-fail-help-tried-everything-t3624264/page2
Segui questa guida.
Cmq il Sahara fail è dato da diversi motivi:
1) percorso file troppo lungo > ti consiglio di mettere tutto in una cartella direttamente in c:
2) velocità di esecuzione > se ci metti troppo a far partire il qfil da il fail (sembra stupido ma è così)
3) questione di driver > ma da quello che hai scritto lo escluderei

Ti consiglio anche di entrare nel gruppo telegram "Zukkati" avrai diversa gente a disposizione

Buon flash
 
Feb 22, 2017
57
10
8
#6
se il telefono si avvia in modalità edl puoi ritenerti "salvo" però deve essere davvero la edl e non qualche altra modalità con l'lcd spento...
se ottieni sahara fail quasi sicuramente NON hai il pc avviato in modalità firma driver disattivata.
ciò che ti consiglio è
1) disinstallare tutto, driver, qfil e ogni sw che hai installato per il tuo telefono
2) reboot del pc per ricaricare tutto senza i driver qualcomm/zuk
3) riavviare in modalità firma driver disattivata
4) ATTENZIONE: non riavviare più il pc sino a quando non avrai terminato il flash, pena il restore della firma dei driver
5) installa tutti i driver del caso, zuk, qualcomm, qfil, ecc ecc
6) NON RIAVVIARE
7) procedi col flash

facci sapere