1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Zuk Z2 Pro does not exit EDL mode

Discussion in 'ZUK Z2 Pro' started by cordeiroherbert, Mar 16, 2017.

  1. cordeiroherbert

    cordeiroherbert New Member

    Joined:
    Oct 29, 2016
    Messages:
    20
    Likes Received:
    0
    Hello guys.
    Yesterday I had a problem with my cell phone, I was using Rom Mokee and out of nowhere the cell phone rebooted and did not call any more, I tried to install other roms via twrp but halfway I started again. Then I started to download the stock rom to put via QFIL, I installed but the phone did not call, it was on the boot screen and from there it did not leave. I was downloading other versions and when I finally thought it was right because it gave "success in QFIL" the phone did not call, I tried everything but do not exit the EDL mode, I can not connect, fastboot or recovery nor adb. I tried to install by MiFlash but also the error, I think the phone is not responding but in QFIL it appears like "Qualcomm HS-USB QLoader 9008 (COM7)", ie, it was to work since it is recognized, now in the last attempt ta Giving the "Sahara Fail" but the file is already in the disc C: //.

    I would like to know some alternatives to get out of EDL.
     
    #1
  2. cordeiroherbert

    cordeiroherbert New Member

    Joined:
    Oct 29, 2016
    Messages:
    20
    Likes Received:
    0
  3. N2k1

    N2k1 Member

    Joined:
    Mar 4, 2017
    Messages:
    40
    Likes Received:
    11
    Is the blue LED flashing?
    Try to press and hold power button until phone vibrates.
    Now you have to press as fast as you can the Vol- button (and hold it down) while pressing power button until newly vibrate.
    Release power button and if it was quick enougth you should access the fastboot mode.

    Remember: MIFlash uses the fastboot mode.
     
    #3
  4. weimerd

    weimerd Well-Known Member

    Joined:
    Sep 6, 2016
    Messages:
    2,133
    Likes Received:
    1,024
    you may put it at least in one folder under C:\

    so like C:\Zuk\

    Using the root directory C:\ will result in Sahara error as well.
     
    #4
    nero355 likes this.
  5. cordeiroherbert

    cordeiroherbert New Member

    Joined:
    Oct 29, 2016
    Messages:
    20
    Likes Received:
    0

    Does not light anything, only thing that does is that the computer and QFIL recognizes as COM port, that's it, I can not connect or access anything.
     
    #5
  6. Invisible.Kid

    Invisible.Kid New Member

    Joined:
    Mar 20, 2017
    Messages:
    4
    Likes Received:
    1
    hold power button for 10 seconds, it will boot up
     
    #6
  7. weimerd

    weimerd Well-Known Member

    Joined:
    Sep 6, 2016
    Messages:
    2,133
    Likes Received:
    1,024
    if it does not react totally: hold power button for TWO MINUTES (no joke).

    Enjoy phone again then ;)
     
    #7
    nero355 likes this.
  8. virusib

    virusib New Member

    Joined:
    Sep 26, 2017
    Messages:
    4
    Likes Received:
    0
    hey guys, i have the same problem with my phone don't exits from EDL mode, i´ve tried everything that everyone said, and may phone looks the same. someone have an solution?? tks
     
    #8
  9. weimerd

    weimerd Well-Known Member

    Joined:
    Sep 6, 2016
    Messages:
    2,133
    Likes Received:
    1,024
    just flash ZUI 1.9 with qfil. It will end with reboot.
     
    #9
  10. Z3po

    Z3po New Member

    Joined:
    Oct 10, 2017
    Messages:
    2
    Likes Received:
    1
    Hey I've had the very same problem around two times, too.
    The issue presented like the following:
    * Phone has a black screen and no light is on (no blue led or anything similiar. just total darkness)
    * Phone seems to be in EDL mode (identifies itself as "Qualcomm HS-USB QLoader 9008 (COM7)" via USB)
    * Holding the power button for a short time does nothing
    * Holding the power button for a longer time vibrates the phone (seems to restart) and goes directly back into EDL-mode. No bootup messages. No nothing. Just a vibration.

    I have no Idea how I entered that state...I was wondering if my pocket just pressed a strange sequence of buttons or was holding any button for just too long. I couldn't reproduce it and it did not happen again for months :)

    How to resolve?
    I think in that state you have 2 possibilities:
    * wait until the phone is completely discharged (will take a very long time as this mode seems to be very battery-"friendly")
    * Press the power-button exactly that amount of time until the device turns OFF (no joke)

    I have been so lucky after a long time of sweating, googling and trying whatever combination of presses -- to press the power-button exactly that amount of time and the device has turned off. Afterwards I was able to just turn it on again.
    This state is really frustrating as everyone else always states "there's a blue light" and whatsoever, but there is just darkness...
    And I didn't like the Idea of having to flash something and lose my current Setup (well yeah I have a backup, but still).
    Probably you can try to watch the USB-events to see when exactly the device is turned off to let lose the power-button....

    In the End: Good luck! Just keep trying. You can definitely leave that state :)
     
    #10

Share This Page